Bug 503640 - "Exit" option misspelled on Transmission in pt_BR
"Exit" option misspelled on Transmission in pt_BR
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-01 22:21 EDT by Luis Felipe Marzagao
Modified: 2013-03-13 01:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-28 06:33:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Felipe Marzagao 2009-06-01 22:21:28 EDT
Description of problem:

The exit button says "Editar" (Edit) when it should say "Sair" (Exit), when pt_BR localization in use.

Version-Release number of selected component (if applicable):

transmission-1.53-1.fc11.x86_64


How reproducible:

Always


Steps to Reproduce:
1. Install F11
2. Select pt_BR language
3. Right click on the transmission icon on the top right

  
Actual results:

The last option is "Editar" (Edit).


Expected results:

The last option should be "Sair" (Exit).
Comment 1 Fedora Admin XMLRPC Client 2009-06-03 04:27:34 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Rahul Sundaram 2009-06-03 04:45:09 EDT
Copying the Brazilian Portuguese L10N team mailing list. Can someone in the team take a look and fix this issue? Thanks
Comment 3 Og Maciel 2009-06-03 07:07:28 EDT
As per http://trac.transmissionbt.com/browser/trunk/po/pt_BR.po the menu entry Exit is correctly translated in trunk. Can we close this as not a bug?
Comment 4 Rahul Sundaram 2009-06-03 07:26:53 EDT
The latest version in Rawhide at the moment actually does have this bug. However I have confirmed that 1.61 which I built and pushing to updates-testing shortly does fix this issue.  I will mark this bug so the update closes it after the push. 

Luis Felipe Marzagao, thanks for reporting and Og Maciel, thanks for confirming.
Comment 5 Fedora Update System 2009-06-03 07:34:10 EDT
transmission-1.61-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/transmission-1.61-1.fc11
Comment 6 Fedora Update System 2009-06-04 17:10:51 EDT
transmission-1.61-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update transmission'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-5836
Comment 7 Igor Pires Soares 2009-06-07 16:06:32 EDT
transmission-1.61-1.fc11 fixes things for me.
Comment 8 Bug Zapper 2009-06-09 12:57:18 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Fedora Update System 2009-06-20 19:54:25 EDT
transmission-1.72-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/transmission-1.72-1.fc11

Note You need to log in before you can comment on or make changes to this bug.