Bug 503706 - gpk-u-v should have icon associated with non Bodhi update like it was in gpk-u-v from v0.3.xx
gpk-u-v should have icon associated with non Bodhi update like it was in gpk-...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
11
All Linux
medium Severity low
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-02 07:00 EDT by Michal Nowak
Modified: 2013-03-07 21:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-23 06:22:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gpk-u-v F11 update (104.36 KB, image/png)
2009-06-02 07:00 EDT, Michal Nowak
no flags Details

  None (edit)
Description Michal Nowak 2009-06-02 07:00:43 EDT
Created attachment 346228 [details]
gpk-u-v F11 update

Description of problem:

See the screenshot. Was installing package from non-Fedora repository, which does not use Bodhi for updates (I guess), so, the metadata were missing there. I wish we have some "default" icon there like it was in v0.3.xx (F-10) -- same type as green enhancement update, but orange.

Version-Release number of selected component (if applicable):

gnome-packagekit-2.27.2-0.2.20090414git.fc11.x86_64

How reproducible:

always
Comment 1 Richard Hughes 2009-06-02 07:11:12 EDT
Jon asked me explicitly to remove the default orange icon in this case... I agree it looks a bit odd to have a gap, but I think the logic was that the icon didn't add any information. Discussion welcome.
Comment 2 Michal Nowak 2009-06-02 07:43:53 EDT
I guess both is true - it's weird to have a gap there and that the icon comes with no information.

So, why don't we assume it's a bug-fix release then, because usually enhancement updates (like plain version bump, no RHBZ covered) come with bunch of silent bug-fixes known only for those digging into upstream VCS.
Comment 3 jmccann 2009-06-02 18:13:08 EDT
Oh we should remove the green icon too then and maybe even the bug one.
Comment 4 Michal Nowak 2009-06-03 05:03:39 EDT
(In reply to comment #3)
> Oh we should remove the green icon too then and maybe even the bug one.  

So, you are proposing removing/disabling the whole column (since it won't contain any icon)? Then we should probably remove "Type" in [1].

What's the drive behind this effort?

--
[1] https://admin.fedoraproject.org/updates/new/
Comment 5 Bug Zapper 2009-06-09 12:58:20 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Michal Nowak 2009-06-29 10:59:32 EDT
Comment #4, please.

Note You need to log in before you can comment on or make changes to this bug.