Bug 503761 - Accelerated nvidia driver freezes then displays "burn-through" on x shutdown.
Accelerated nvidia driver freezes then displays "burn-through" on x shutdown.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-02 11:31 EDT by Dan Beard
Modified: 2009-06-03 05:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-03 05:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2009-06-02 11:31:14 EDT
Description of problem: Using the nvidia 180.51 driver on nvidia 7150 chipset in HP Pavillion dv9904ca.  When shutting down, the display shifts, goes a little ugly and then gradually "burns through" to white blocking any further information displayed before machine shuts down.  I suspect the nvidia driver here as the problem as this can be duplicated in Mint 6.0 using the same nvidia driver.


Version-Release number of selected component (if applicable):
kmod-nvidia-2.6.29.4-167.fc11.x86_64-180.51-1.fc11.7 (x86_64)

How reproducible:
install above nvidia accelerated driver, shut system down.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
If needed I believe I can photograph this as it happens and attach the photo.

Not sure if this is dangerous to the display.   It certainly looks terrible.
Comment 1 Matěj Cepl 2009-06-03 05:43:48 EDT
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

The open source 'nouveau' driver (in package xorg-x11-drv-nouveau) is the recommended alternative for users of Nvidia graphic chips.  It is used by default in Fedora 11 and later if you remove any customizations that explicitly set the video driver.  The older "nv" driver may be needed in some cases.  It is also available in older Fedora releases.  Install the packages xorg-x11-drv-nouveau or xorg-x11-drv-nv and override the X server's default choice if necessary.  See https://fedoraproject.org/wiki/Features/NouveauAsDefault for more information.

If you used a non-packaged version of the driver from the Nvidia website please clean your system from additional libraries and software it installed. For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

	http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occuring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat mailing lists helpful in finding assistance:

X.Org mailing lists:
	http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
	http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
	https://listman.redhat.com/mailman/listinfo

Note You need to log in before you can comment on or make changes to this bug.