Bug 503853 - system-config-kickstart doesn't allow selecting postfix instead of sendmail
system-config-kickstart doesn't allow selecting postfix instead of sendmail
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-02 21:24 EDT by Ian Donaldson
Modified: 2009-07-01 13:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-01 13:04:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Donaldson 2009-06-02 21:24:17 EDT
Description of problem:

postfix doesn't appear in the Package Selection options for kickstart


Version-Release number of selected component (if applicable):

system-config-kickstart-2.7.20-1.fc10.noarch


How reproducible:

100%

Steps to Reproduce:
1. system-config-kickstart
2. click on Package Selection
3. try to find postfix anywhere
  
Actual results:

its not there, anywhere I can find

Expected results:

be there under Servers... Mail Server... Optional packages.


Additional info:

workaround is to manually edit the produced kickstart file and do this
to the package list:

-sendmail-cf
-sendmail
postfix
Comment 1 Chris Lumens 2009-07-01 13:04:21 EDT
This is likely just a problem with the version of the comps file that you're pulling down.  s-c-ks doesn't do anything special with the packages - it just uses yum to grab the comps file, then processes the groups into a display.  Nothing fancy.  Regardless, this works for me on F11.

Note You need to log in before you can comment on or make changes to this bug.