Bug 503868 - Declined invitation meeting is added to calendar [NEEDINFO]
Declined invitation meeting is added to calendar
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.4
i386 Linux
low Severity medium
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-03 01:06 EDT by zhanghaiyan
Modified: 2014-06-03 08:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:48:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (yoyzhang)


Attachments (Terms of Use)

  None (edit)
Description zhanghaiyan 2009-06-03 01:06:51 EDT
Description of problem:
After receive a invitation meeting, choose to decline it, but it is added to calendar.

Version-Release number of selected component (if applicable):
Arch: RHEL5.4-Client-i386
Version: evolution-2.12.3-18.el5
         evolution-data-server-1.12.3-17.el5
         evolution-connector-2.12.3-9.el5

How reproducible:
Always

Steps to Reproduce:
1.Receive a invitation meeting
2.Click 'Decline' to decline this meeting
3.Check calendar
  
Actual results:
Declined meeting appears on the calendar

Expected results:
Declined meeting should not appear on the calendar

Additional info:
Comment 1 liuqian 2009-06-03 03:45:31 EDT
Reproduct on RHEL5.4 Server - i386(en_US), RHEL5.4 Client x86_64 (zh_TW), RHEL5.4 Server - ia64(ja_JP)
Comment 2 liuqian 2009-06-05 06:22:53 EDT
Reproduct on RHEL5.4 Server - s390x
Comment 3 RHEL Product and Program Management 2014-03-07 07:38:16 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-03 08:48:37 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.