Bug 504 - DHCP client fails to connect
DHCP client fails to connect
Status: CLOSED DUPLICATE of bug 2474
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd (Show other bugs)
5.2
alpha Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-16 20:57 EST by maurice
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-02 07:20:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description maurice 1998-12-16 20:57:28 EST
Tried a DHCPCD connection by cable modem using DHCPCD V.70
as included in Red Hat 5.2 AXP.
Failed.
Tried with V.65-4 from 5.1 and it works just dandy.
Comment 1 David Lawrence 1998-12-29 17:15:59 EST
We would need to get a cable modem in to accurately test this bug. We
will reopen it when we get one.
Comment 2 Jeff Johnson 1999-06-02 07:20:59 EDT
*** This bug has been marked as a duplicate of 2474 ***

Note You need to log in before you can comment on or make changes to this bug.