Bug 504057 - Include the fix for a dogtag and mod_nss problem
Include the fix for a dogtag and mod_nss problem
Status: CLOSED DUPLICATE of bug 500877
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nss (Show other bugs)
5.3
All Linux
high Severity high
: rc
: ---
Assigned To: Kai Engert (:kaie)
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-03 20:36 EDT by Kai Engert (:kaie)
Modified: 2009-06-04 18:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-04 18:28:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Engert (:kaie) 2009-06-03 20:36:54 EDT
See bug 499052 for all technical information.

The required fix is in the NSS component.
Comment 4 Chandrasekar Kannan 2009-06-04 12:56:31 EDT
Ondrej, unless Kai or any of the NSS developers can provide you with a NSS testcase, it might be difficult. 

This is one of those where I have a higher level RHCS usecase that can be
verified easily by us with an updated NSS package based on https://bugzilla.redhat.com/show_bug.cgi?id=499052#c0 and confirm that the fix works and you can probably run through your typical NSS regression tests
to confirm that nothing else is broken. 

Would that be ok with you ?
Comment 5 Kai Engert (:kaie) 2009-06-04 18:28:48 EDT
This separate bug is no longer necessary.
We'll include the fix with bug 500877.

*** This bug has been marked as a duplicate of bug 500877 ***

Note You need to log in before you can comment on or make changes to this bug.