Bug 504067 - Student mentoring
Student mentoring
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: project-tracking (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: Karsten Wade
eric@christensenplace.us
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-03 22:08 EDT by Mel Chua
Modified: 2010-03-06 13:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-06 13:38:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mel Chua 2009-06-03 22:08:06 EDT
Focus on wiki and entry tasks; regular check-ins; keep scope and choices narrow where there is lots of room to succeed and learn; FLOSS Proj Mgmt session at FUDCon?
Comment 1 eric@christensenplace.us 2009-06-04 14:20:23 EDT
Where are we with the student mentoring?
Comment 2 Karsten Wade 2009-10-25 20:17:30 EDT
I've lost the context for this bug report/request.  Is this a work tracking bug?  What is the scope/goal?
Comment 3 eric@christensenplace.us 2009-10-31 21:36:11 EDT
This is a tracker on the student mentoring project.  Not sure it's been visited lately.
Comment 4 Karsten Wade 2010-03-06 13:38:10 EST
I think all this work is being handled through the Summer Coding SIG.  However, because there is no "Summer of Content/Documentation", we aren't currently planning for any students working in Fedora Docs.  When that situation comes up again, we'll review where we are at and issue new work tickets/tasks where needed.

Note You need to log in before you can comment on or make changes to this bug.