Bug 504223 - metacity strict focus mode still not working; should look for res_class, not res_name
metacity strict focus mode still not working; should look for res_class, not ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: metacity (Show other bugs)
5.3
All Linux
high Severity high
: rc
: ---
Assigned To: Owen Taylor
desktop-bugs@redhat.com
:
Depends On:
Blocks: 499522
  Show dependency treegraph
 
Reported: 2009-06-04 16:23 EDT by Alan Matsuoka
Modified: 2010-10-23 05:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-30 04:25:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
metacity-disney-focus-res-class.patch (1.84 KB, patch)
2009-06-04 16:23 EDT, Alan Matsuoka
no flags Details | Diff

  None (edit)
Description Alan Matsuoka 2009-06-04 16:23:56 EDT
Created attachment 346584 [details]
metacity-disney-focus-res-class.patch

Description of problem:

x86_64

3. Provide a clear and concise problem description as it is understood at the time of escalation. Please be as specific as possible in your description. Do not use the generic term "hang", as that can mean many things.
 
metacity strict focus mode still not working;

Observed behavior:

metacity strict focus mode still not working;

  Desired behavior:


metacity strict focus mode works correctly

Version-Release number of selected component (if applicable):
RHEL 5.3

How reproducible:

always

Steps to Reproduce:
see https://bugzilla.gnome.org/show_bug.cgi?id=361054

  
Actual results:


Expected results:
metacity strict focus mode still not working; should look for res_class, not res_name. Strict focus mode should be working

bugzilla.gnome.org: 361054

https://bugzilla.gnome.org/show_bug.cgi?id=361054


Additional info:
This is an annoying issue to the customer.  Not show stopping, but quite annoying.
Patch available from upstream.
Comment 1 Owen Taylor 2009-11-11 15:55:45 EST
built in dist-5E-qu-candidate as metacity-2.16.0-15.el5
Comment 5 errata-xmlrpc 2010-03-30 04:25:33 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0245.html

Note You need to log in before you can comment on or make changes to this bug.