This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 504277 - Client Configuration Guide, No RHEL4 IPA rpm's to configure RHEL4 as IPA Client
Client Configuration Guide, No RHEL4 IPA rpm's to configure RHEL4 as IPA Client
Status: CLOSED NOTABUG
Product: freeIPA
Classification: Community
Component: Documentation (Show other bugs)
1.2
All Linux
low Severity medium
: ---
: ---
Assigned To: David O'Brien
Chandrasekar Kannan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-05 08:06 EDT by Niranjan Mallapadi Raghavender
Modified: 2015-01-04 18:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-13 21:42:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niranjan Mallapadi Raghavender 2009-06-05 08:06:59 EDT
Description of problem:
As per the below documentation 

http://freeipa.org/docs/1.2/Client_Setup_Guide/en-US/html/sect-Client_Configuration_Guide-Configuring_Red_Hat_Enterprise_Linux_Clients-Configuring_Red_Hat_Enterprise_Linux_4_as_an_IPA_Client.html

To configure RHEL4 as IPA client, we need to Download and install RHEL4 IPA client RPM from the "Downloads" section of the appropriate Red Hat Enterprise Linux IPA channel from RHN. 

But there is no RHEL4 IPA channel at all. i.e I don't see RHEL4 ipa rpms' (client or server on RHN). 

This documentation is confusing ,  Is there any other Doc. for configuring RHEL4 as IPA client or should be using RHEL3 method ?

I guess the documentation should be updated as the same is being reflected in 


https://www.redhat.com/docs/en-US/Red_Hat_Enterprise_IPA/1.0/html/Client_Configuration_Guide/sect-Client_Configuration_Guide-Configuring_RHEL_4_as_an_IPA_Client-Downloading_and_Installing_the_IPA_Packages.html
Comment 1 Rob Crittenden 2009-06-12 11:30:21 EDT
There is no RHEL 4 IPA channel.

To get the RHEL 4 rpms you get them from the only IPA channel there is on RHN, which happens to be RHEL 5, in the Downloads section.

I don't understand your documentation reference because the content is literally the same, down to the section number.
Comment 2 Niranjan Mallapadi Raghavender 2009-06-13 00:13:55 EDT
Hello 


I apologize for not seeing it correctly ,  i assumed that RHEL4 ipa rpm's would under RHEL4 Tree under RHN. 


Thanks for correcting me, 

Regards
Niranjan
Comment 3 Rob Crittenden 2009-06-13 21:42:54 EDT
No worries, it isn't very intuitive.

Note You need to log in before you can comment on or make changes to this bug.