Bug 504358 - Schedule - Sort by time is not taking into account AM/PM
Schedule - Sort by time is not taking into account AM/PM
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.5
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Red Hat Satellite QA List
:
Depends On:
Blocks: space08
  Show dependency treegraph
 
Reported: 2009-06-05 15:14 EDT by Jason Czerak
Modified: 2010-02-16 07:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-27 18:15:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of the bug. (156.44 KB, image/jpeg)
2009-06-05 15:16 EDT, Jason Czerak
no flags Details

  None (edit)
Description Jason Czerak 2009-06-05 15:14:51 EDT
Description of problem:
When sorting a table in the Schedule, first it's sorted wrong

Version-Release number of selected component (if applicable):
0.5

Actual results:
Show differences between profiled config files and deployed config files   	 6/3/09 10:40:54 AM CDT  	
Show differences between profiled config files and deployed config files 	6/3/09 10:47:18 PM CDT 	
Show differences between profiled config files and deployed config files 	6/3/09 10:51:09 AM CDT 	

Expected results:
Show differences between profiled config files and deployed config files   	 6/3/09 10:40:54 AM CDT  	
Show differences between profiled config files and deployed config files 	6/3/09 10:51:09 AM CDT 	
Show differences between profiled config files and deployed config files 	6/3/09 10:47:18 PM CDT 	

Additional info:
Make sure you click on 	Scheduled Time to sort the fields.
Comment 1 Jason Czerak 2009-06-05 15:16:00 EDT
Created attachment 346705 [details]
Screen shot of the bug.
Comment 2 Justin Sherrill 2010-01-27 18:15:50 EST

*** This bug has been marked as a duplicate of bug 516863 ***
Comment 3 Michael Mráka 2010-02-16 07:59:11 EST
Spacewalk 0.8 has been released

Note You need to log in before you can comment on or make changes to this bug.