This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 504406 - CD boot media with anaconda should be removed as a recommended upgrade path to FC11 from everywhere
CD boot media with anaconda should be removed as a recommended upgrade path t...
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
low Severity urgent
: ---
: ---
Assigned To: Ricky Zhou
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-06 07:26 EDT by Jonathan Cervidae
Modified: 2009-08-05 14:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 14:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Cervidae 2009-06-06 07:26:30 EDT
Description of problem:

You can find most of the pages linked to from here:

http://fedoraproject.org/wiki/YumUpgradeFaq

It recommends upgrading from boot media with anaconda but neglects to mention that if you have CDs not DVDs and have dependency problems then what happens is:

https://bugzilla.redhat.com/show_bug.cgi?id=504308

If you don't want to read the link - what happens is your system gets destroyed. This bug was marked as a duplicate of a bug (more of a fix being implemented than a bug) which existed already and is marked only medium priority.

That might be true for the developer, but there will be many people upgrading to FC11 soon as it's about to be released I think making the documentation change is urgent, if you do not make them aware of the dangers of using CD not DVD boot media to do this then lots of people are going to end up with broken systems.
Comment 1 Ricky Zhou 2009-06-06 09:34:55 EDT
I have pinged the Anaconda developers for their opinion on this.  We will probably go with whatever changes they think are most reasonable.
Comment 2 eric@christensenplace.us 2009-08-05 14:39:57 EDT
If you are still having problems, please go to http://fedoraproject.org/contact to notify the web team of your issue.

Thanks!
Comment 3 eric@christensenplace.us 2009-08-05 14:43:33 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.