Bug 50445 - (SOUND VIA82CXXX_AUDIO)sound recording for Via 686B south bridge chipset is broken.
(SOUND VIA82CXXX_AUDIO)sound recording for Via 686B south bridge chipset is b...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 00:30 EDT by Need Real Name
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-31 00:30:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; rv:0.9.1)
Gecko/20010608

Description of problem:
I have a AMD Duron 600Mhz+FIC AZ11e (KT133+Via686B) motherboard. The
onboard sound card works great for playing music. But when I try to record
something from the microphone/line jacks, I get noise totally uncorrelated
with input voice. I have made sure that the proper input is selected for
recording (using gmix), the gains are set properly etc.

How reproducible:
Always

Steps to Reproduce:
1. Boot a AZ11e motherboard based box using stock RH7.1 kernel (also 2.4.7)
2. Select the recording source, gain using gmix.
3. Try recording using sox/grecord/dd if=/dev/dsp etc.

	

Actual Results:  It grabs very squeaky noise. That noise has no correlation
whatsoever with the input waveform. While actual recording is going on, I
can hear that the speakers are actually giving out amplified sound of what
I am trying to record. But nothing goes in the grabbed file.

Expected Results:  When I try to play back the recorded file, I should hear
back the same sounds that I recorded.

Additional info:

I have tried different microphones no difference.
I haven't tried out the thing under any other OS. I only have linux.
The box has 64MB of RAM.
Comment 1 Bugzilla owner 2004-09-30 11:39:06 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.