Bug 504454 - RFE: update to Audacious 2.0.1
RFE: update to Audacious 2.0.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
http://audacious-media-player.org/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-07 04:39 EDT by Greg`
Modified: 2009-07-20 09:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-20 09:07:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg` 2009-06-07 04:39:50 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Audacious2.0.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: is it possible to update to Audacious2 in Fedora11 an Rawhide ( fedora12 )
Comment 1 Michael Schwendt 2009-06-09 14:53:00 EDT
Is would be possible, but since Audacious 2 adds API changes, doing it would break 3rd party plugin packages unless somebody volunteers as their new package maintainer:

https://www.redhat.com/archives/fedora-devel-list/2009-June/msg00188.html

[...]

http://mschwendt.fedorapeople.org/audacious-2.0.1-0.1.fc10.src.rpm
http://mschwendt.fedorapeople.org/audacious-plugins-2.0.1-0.3.fc10.src.rpm
http://mschwendt.fedorapeople.org/audacious-plugin-fc-0.3-3.1.src.rpm
Comment 3 Michael Schwendt 2009-06-30 12:25:15 EDT
Under consideration of the ALSA ouput plugin driver problems, which also affect 2.0.1, it doesn't make much sense to upgrade to 2.0.1. Perhaps it's more interesting to jump to 2.1beta1.

Note You need to log in before you can comment on or make changes to this bug.