Bug 50448 - installer crashed (blue screen) after first enter.
installer crashed (blue screen) after first enter.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 03:36 EDT by Need Real Name
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 03:37:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-31 03:36:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)

Description of problem:
Whatever option I choose (text, expert etc.) I see listing of computer 
parts and after that the crash. I try SuSe 6.4 with same result. After few 
restarts BIOS suddenly promt out advanced menu page with highlighted bus 
speed (133MHz) line.  

How reproducible:
Always

Steps to Reproduce:
1.Installer first menu page
2. Choose option, enter 
3. computer part listing
4. crash: blue screen	

Additional info:

As SuSe 6.4 and Red Hat 7.1 installers crash nearly same way, I "think" 
there is a problem with computer hardware: Athlon 1,2 GHz, Asus A7A 
motherbord with 256 DDR.
Comment 1 Michael Fulbright 2001-07-31 15:43:11 EDT
This is most certainly a problem with your hardware configuration. You will need
to address this before you will be able to install any OS on your machine.

Note You need to log in before you can comment on or make changes to this bug.