Bug 50457 - Updating System Location gives error 500
Summary: Updating System Location gives error 500
Status: CLOSED DUPLICATE of bug 50433
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-31 13:16 UTC by Patrick C. F. Ernzer
Modified: 2015-01-07 23:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 13:16:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2001-07-31 13:16:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010701

Description of problem:
When attempting to update the Location of the System 'test G450' of the
account 'pcfe_beta' with the information below I get an error 500.

Country: United Kingdom
State/Province: Guildford
Facility Address 1:
Facility Address 2:
Building:
Room: Tech Support
Rack: next to my desk


How reproducible:
Always

Steps to Reproduce:
1. log in to the RHN beta site
2. select the system in the systems list
3. select 'Location'
4. attempt to update the location
	

Actual Results:  500 Error - internal server error

Expected Results:  Update of the location data

Additional info:

Comment 1 Jay Turner 2001-07-31 13:26:39 UTC
Issue is resolved on development machine and will be pushed out to the beta site
this morning.

*** This bug has been marked as a duplicate of 50433 ***


Note You need to log in before you can comment on or make changes to this bug.