Bug 504696 - Selecting config deployment for activation key gives ISE if no tools channel exists
Selecting config deployment for activation key gives ISE if no tools channel ...
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.5
All Linux
low Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Red Hat Satellite QA List
:
Depends On:
Blocks: space07
  Show dependency treegraph
 
Reported: 2009-06-08 16:12 EDT by Justin Sherrill
Modified: 2009-12-07 07:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-07 07:02:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2009-06-08 16:12:34 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a base channel with no tools (no rhncfg* packages)
2. Create an activation key
3. try to enable config deployment
  
Actual results:
ISE

Expected results:
config deployment is enabled

Additional info:
Comment 1 Justin Sherrill 2009-08-26 14:42:40 EDT
This seems to be fixed
Comment 2 Miroslav Suchý 2009-12-07 07:02:46 EST
Spacewalk 0.7 released.

Note You need to log in before you can comment on or make changes to this bug.