Bug 50474 - 'foomatic' problem with /foomatic-printconf.patch ...
'foomatic' problem with /foomatic-printconf.patch ...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
All Linux
low Severity low
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 11:48 EDT by R P Herrold
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 11:49:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2001-07-31 11:48:52 EDT
printconf-0.2.12-1.src.rpm sources (stock RH 7.1 printconf sources) problem
 
foomatic/data/00-overview.foo
patch -p0 < ./patches/foomatic-printconf.patch
patching file `foomatic/mfomatic'
patching file `foomatic/data/00-overview.foo'
./mkjapanese.pl ./rh_jap_list
Not enough arguments for mkdir at ./mkjapanese.pl line 23, near
"'japanese';"
Execution of ./mkjapanese.pl aborted due to compilation errors.
make[4]: *** [japanese] Error 255
make[4]: Leaving directory `/opt/usr/src/redhat/BUILD/printconf-0.2.12/src'
make[3]: *** [install-data-am] Error 2
make[3]: Leaving directory `/opt/usr/src/redhat/BUILD/printconf-0.2.12/src'
make[2]: *** [install-am] Error 2
make[2]: Leaving directory `/opt/usr/src/redhat/BUILD/printconf-0.2.12/src'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/opt/usr/src/redhat/BUILD/printconf-0.2.12/src'
make: *** [install-recursive] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.94925 (%install)
 
 
RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.94925 (%install)
[root@pokey src]#
Comment 1 Crutcher Dunnavant 2001-07-31 12:09:43 EDT
man, I have no idea.

    mkdir 'japanese';

is perfectly legal perl, and it works for me.

Note You need to log in before you can comment on or make changes to this bug.