Bug 504745 - consider switching from ExcludeArch to ExclusiveArch
consider switching from ExcludeArch to ExclusiveArch
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: coredumper (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ZedoraTracker
  Show dependency treegraph
 
Reported: 2009-06-09 02:33 EDT by Dan Horák
Modified: 2009-09-24 02:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-24 02:05:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Horák 2009-06-09 02:33:20 EDT
This utility is meant to be used on i?86 and x86_64 platforms only. If I am right then it is more efficient to use ExclusiveArch because in current situation every secondary arch must add an exception into the ExcludeArch (which is now very incomplete).

The suggested form is:
ExclusiveArch %{ix86} x86_64

Please change both F-11 and devel branches in CVS.
Comment 1 Bug Zapper 2009-06-09 13:14:33 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Rakesh Pandit 2009-09-24 02:05:44 EDT
I have committed it in F-11 and pushed in devel ... wouldn't push for update yet unless something comes up.

Closing.

Note You need to log in before you can comment on or make changes to this bug.