Bug 504786 - core dump when opening not available ftp directory
core dump when opening not available ftp directory
Status: CLOSED DUPLICATE of bug 504750
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-06-09 09:08 EDT by Michal Hlavinka
Modified: 2009-06-09 09:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-09 09:33:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
backtrace and backtrace full (55.12 KB, patch)
2009-06-09 09:08 EDT, Michal Hlavinka
no flags Details | Diff

  None (edit)
Description Michal Hlavinka 2009-06-09 09:08:34 EDT
Created attachment 347018 [details]
backtrace and backtrace full

Description of problem:
When I was trying to open
firefox crashed (F 11 is not released yet, so this directory is not readable probably).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. open ftp://ftp.linux.cz/pub/linux/fedora/linux/releases/11/
Actual results:

Expected results:
info about not available directory or empty listing or something

Additional info:
Comment 1 Michal Hlavinka 2009-06-09 09:33:36 EDT

*** This bug has been marked as a duplicate of bug 504750 ***

Note You need to log in before you can comment on or make changes to this bug.