Bug 50483 - "printtool" does not work
Summary: "printtool" does not work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-31 16:42 UTC by Gene Czarcinski
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 16:42:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-07-31 16:42:26 UTC
Description of Problem:
Invoking printer configuration from the gnome menu or from the command line
by specifying "printconf-gui" will bring up the application to configure
printers.  However, it "printtool" is invoked instead (a symbolic link to
printconf-gui), it does NOT work.  I suspect that usermode has a table of
valid programs.

How Reproducible:
everytime

Steps to Reproduce:
1. logon as root
2. from a terminal window, enter printtool
3. 

Actual Results:
"null"

Expected Results:
same as invoking "printconf-gui"

Additional Information:

Comment 1 Crutcher Dunnavant 2001-07-31 18:21:20 UTC
already fixed.


Note You need to log in before you can comment on or make changes to this bug.