Bug 50483 - "printtool" does not work
"printtool" does not work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 12:42 EDT by Gene Czarcinski
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 12:42:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-07-31 12:42:26 EDT
Description of Problem:
Invoking printer configuration from the gnome menu or from the command line
by specifying "printconf-gui" will bring up the application to configure
printers.  However, it "printtool" is invoked instead (a symbolic link to
printconf-gui), it does NOT work.  I suspect that usermode has a table of
valid programs.

How Reproducible:
everytime

Steps to Reproduce:
1. logon as root
2. from a terminal window, enter printtool
3. 

Actual Results:
"null"

Expected Results:
same as invoking "printconf-gui"

Additional Information:
Comment 1 Crutcher Dunnavant 2001-07-31 14:21:20 EDT
already fixed.

Note You need to log in before you can comment on or make changes to this bug.