Bug 504923 - (WOPR) NETDEV WATCHDOG: eth0... Transmission timed out
NETDEV WATCHDOG: eth0... Transmission timed out
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-09 23:24 EDT by Ryan G
Modified: 2010-06-28 08:50 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 08:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan G 2009-06-09 23:24:29 EDT
Description of problem:
After booting up and logging in, the desktop will pop up a message stating a kernel failure. I am not able to connect to the network. I have tried clicking the system eth0 button, but that does not connect. I have the GNOME version of Fedora 11 It states :

Hardware name: ED866AA-ABA SR1611NX NA540
NETDEV WATCHDOG: eth0 (8139too): transmit timed out

My network card is a "Integrated 10/100 Base-T networking interface" and I'm running this on a factory Compaq Presario SR1611NX Desktop PC. The specs for this PC can be found at http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00471057&lc=en&dlc=en&cc=us&lang=en&product=1148895#

Version-Release number of selected component (if applicable):


How reproducible:
Have tried the Live and full install disks. Both disks produced same error


Steps to Reproduce:
1. Boot up fedora
2. Sign in
3. About three seconds after signing in, a box pops up stating "Kernel Failure"
  
Actual results:


Expected results:


Additional info:
Comment 1 Niels Haase 2009-06-11 05:11:50 EDT
Thanks for filling this bug.
Can you please provide your /var/log/messages after the problem occur and also your PCI device id of the network card (lspci -nn).

Thank you.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Sergio Augusto Vladisauskis 2010-01-19 07:32:00 EST
I have same bug!
My network card is a  Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02).
I using Fediora 12 x86_64.

My /var/log/message:

------------[ cut here ]------------
WARNING: at net/sched/sch_generic.c:246 dev_watchdog+0xf3/0x164() (Tainted: G        W )
Hardware name: A790GXM-A
NETDEV WATCHDOG: eth0 (r8169): transmit queue 0 timed out
Modules linked in: usblp xpad sunrpc ipv6 cpufreq_ondemand powernow_k8 freq_table microcode fuse snd_usb_audio snd_usb_lib snd_rawmidi gspca_sonixj gspca_main videodev v4l1_compat v4l2_compat_ioctl32 dm_multipath uinput joydev snd_hda_codec_atihdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer amd64_edac_mod r8169 snd edac_core soundcore mii snd_page_alloc i2c_piix4 serio_raw wmi ata_generic pata_acpi pata_atiixp usb_storage radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
Pid: 0, comm: swapper Tainted: G        W  2.6.31.9-174.fc12.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff81051710>] warn_slowpath_common+0x84/0x9c
 [<ffffffff8105177f>] warn_slowpath_fmt+0x41/0x43
 [<ffffffff81391009>] ? netif_tx_lock+0x44/0x6d
 [<ffffffff81391173>] dev_watchdog+0xf3/0x164
 [<ffffffff8106409c>] ? __queue_work+0x3a/0x43
 [<ffffffff8107199f>] ? clockevents_program_event+0x7a/0x83
 [<ffffffff8105bee0>] run_timer_softirq+0x19f/0x21c
 [<ffffffff81057630>] __do_softirq+0xdd/0x1ad
 [<ffffffff81026966>] ? apic_write+0x16/0x18
 [<ffffffff81012eac>] call_softirq+0x1c/0x30
 [<ffffffff810143fb>] do_softirq+0x47/0x8d
 [<ffffffff81057342>] irq_exit+0x44/0x86
 [<ffffffff814214b5>] do_IRQ+0xa5/0xbc
 [<ffffffff810126d3>] ret_from_intr+0x0/0x11
 <EOI>  [<ffffffff8102e23d>] ? native_safe_halt+0xb/0xd
 [<ffffffff81018e1f>] ? default_idle+0x47/0x6d
 [<ffffffff81018f1e>] ? c1e_idle+0xd9/0x102
 [<ffffffff81010c60>] ? cpu_idle+0xa6/0xe9
 [<ffffffff8141705e>] ? start_secondary+0x1f3/0x234
---[ end trace 501f7ea14d007e33 ]---
r8169: eth0: link up
r8169: eth0: link up
Comment 3 Bug Zapper 2010-04-27 10:42:50 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2010-06-28 08:50:28 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.