Bug 504947 - [oocalc] The print ranges can not be changed well
[oocalc] The print ranges can not be changed well
Status: CLOSED DUPLICATE of bug 449813
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Caolan McNamara
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 03:27 EDT by Yewei Shao
Modified: 2009-06-10 03:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 03:39:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yewei Shao 2009-06-10 03:27:59 EDT
Description of problem:
If you set your own print ranges, and then add another cell to it, it can not show correctly print preview.

Version-Release number of selected component (if applicable):
openoffice.org-2.3.0-6.11.el5

How reproducible:everytime


Steps to Reproduce:
1. Launch the oocalc
2. Input some words in cells (such as input some words into 5 cells in row1 )
3. Click the File->Page Preview to check what is your current print result
4. Select two cells with words,and click the Format->Print Ranges->Define
5. Back to the File->Page Preview to check the setted print result
6. Select other cells with words(make sure you have at least a cell not be selected),and click the Format->Print Ranges->Add
7. Back to the File->Page Preview to check the print result after add the current selection to the defined print area

  
Actual results:
After the step 7, the preview result is the same as the result of the step 5. 

Expected results:
After the step 7, the preview page should contains added cell.

Additional info:
Comment 1 Caolan McNamara 2009-06-10 03:39:16 EDT

*** This bug has been marked as a duplicate of bug 449813 ***

Note You need to log in before you can comment on or make changes to this bug.