Bug 505003 - pirut crashes while resolving dependencies before updating packages
pirut crashes while resolving dependencies before updating packages
Status: CLOSED DUPLICATE of bug 491916
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.3
i386 Linux
low Severity medium
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 06:40 EDT by Remco
Modified: 2013-01-10 05:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 10:07:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
generated crash dump (2.58 KB, text/plain)
2009-06-10 06:46 EDT, Remco
no flags Details

  None (edit)
Description Remco 2009-06-10 06:40:47 EDT
Description of problem:

Did standard check for updated packages (applications-> system tools -> software updater). Selected all available updates and clicked "Apply updates". While resolving dependencies, pirut crashes.

Version-Release number of selected component (if applicable):
5.3

How reproducible:
Don know, might be depending on installed packages.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
see attached crash dump
Comment 1 Remco 2009-06-10 06:46:50 EDT
Created attachment 347198 [details]
generated crash dump
Comment 2 James Antill 2009-06-10 10:07:38 EDT

*** This bug has been marked as a duplicate of bug 491916 ***

Note You need to log in before you can comment on or make changes to this bug.