Bug 50502 - Initscripts output messed up
Summary: Initscripts output messed up
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-31 18:37 UTC by Jos Vos
Modified: 2014-03-17 02:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 18:37:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2001-07-31 18:37:54 UTC
(Note: this most likely is not a bug for initscripts, but for some package
having a problem with its init script, but I didn't easily find which
package...)

The output of the initscripts log is very messy at some point (somewhere
between lpd and wine) and one or more of the init scripts don't print a
newline, or print output not according to the standard layout.

Comment 1 Bill Nottingham 2001-07-31 19:11:46 UTC
Fixed in iscsi-1.8.7.5-3.


Note You need to log in before you can comment on or make changes to this bug.