Bug 505038 - Problem with partitions
Problem with partitions
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 09:30 EDT by Arkadiy
Modified: 2009-06-10 09:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-10 09:48:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
error log (192.12 KB, text/plain)
2009-06-10 09:31 EDT, Arkadiy
no flags Details

  None (edit)
Description Arkadiy 2009-06-10 09:30:23 EDT
I've been downloaded livecd from this link: ftp://mirror.yandex.ru/fedora/linux/releases/11/Live/i686, with KDE, and without.

I used last liveusb creator, to make bootable flash with this images.

After successful booting(on acer aspire 2920), i try to install system.

I have 3 windows partition, and when i try to make another partition for fedora i always get this error(in gnome and KDE version):

see attach


========================

What i'm doing wrong? how can i install fedora?
thx.

p.s.

1) also i'm getting problem with touch pad, click event works only if i use click button! it's not very convenient.
2) when i try to save bug to bugzilla or local harddrive, from "exception occurred" window, it just do nothing, when i click save.

sorry for my english, i hope it will help to make fedora the best linux distributive! :)
Comment 1 Arkadiy 2009-06-10 09:31:37 EDT
Created attachment 347221 [details]
error log
Comment 2 Chris Lumens 2009-06-10 09:48:07 EDT

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.