Bug 505070 - Fails to load plugins
Fails to load plugins
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mumbles (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: John Anderson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 11:11 EDT by Tim Waugh
Modified: 2009-07-11 13:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.4-11.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-11 13:26:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mumbles-spec.patch (1.25 KB, patch)
2009-06-10 11:12 EDT, Tim Waugh
no flags Details | Diff

  None (edit)
Description Tim Waugh 2009-06-10 11:11:31 EDT
Description of problem:
Only the firefox plugin gets loaded due to the way the plugins are shipped.  To get them properly packaged the egg files from the tarball must be rebuilt to match the shipped environment.

Patch attached.

Version-Release number of selected component (if applicable):
0.4-10.fc11

How reproducible:
100%

Steps to Reproduce:
1.Try 'mumbles-send title message'.
  
Actual results:
No window shown.

Expected results:
Window shown.
Comment 1 Tim Waugh 2009-06-10 11:12:32 EDT
Created attachment 347243 [details]
mumbles-spec.patch
Comment 2 Fedora Update System 2009-07-11 13:26:01 EDT
mumbles-0.4-11.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.