Bug 505162 - F10 package of ipw2200-firmware is newer than the F11 package
F10 package of ipw2200-firmware is newer than the F11 package
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ipw2200-firmware (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-10 16:36 EDT by Steven Bularca
Modified: 2009-06-15 21:43 EDT (History)
2 users (show)

See Also:
Fixed In Version: 3.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 21:43:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Bularca 2009-06-10 16:36:28 EDT
Description of problem:

F10 has ipw2200-firmware-3.1-1.fc10.noarch.rpm
F11 has ipw2200-firmware-3.1-1.noarch.rpm

When I upgraded my system from F10 -> F11, this caused the .fc10 build to linger around installed on my computer and not be upgraded to its f11 counterpart.

Version-Release number of selected component (if applicable):
ipw2200-firmware-3.1-1

How reproducible:
Always

Steps to Reproduce:
1. Upgrade from F10 to F11 (I used preupgrade)
2. 
3.
  
Actual results:
The ipw2200-firmware (f10 build) remains installed

Expected results:
ipw2200-firmware should have been upgraded to f11 build, but has not because the f10 build is newer.


Additional info:
Comment 1 Niels Haase 2009-06-11 05:13:55 EDT
Thanks for filling this bug.

You selected the wrong version of fedora while reporting this bug, you set it to 3. Changed to 11.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Fedora Update System 2009-06-11 05:49:10 EDT
ipw2200-firmware-3.1-2 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/ipw2200-firmware-3.1-2
Comment 3 Fedora Update System 2009-06-15 21:43:23 EDT
ipw2200-firmware-3.1-2 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.