Bug 505174 - installing Fedora 11 from SD Card fails in the boot setting screen
installing Fedora 11 from SD Card fails in the boot setting screen
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-06-10 17:26 EDT by Hetz Ben Hamo
Modified: 2010-06-28 08:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-06-28 08:52:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda log (34.60 KB, text/plain)
2009-06-12 14:15 EDT, Hetz Ben Hamo
no flags Details
Storage log (40.70 KB, text/plain)
2009-06-12 14:16 EDT, Hetz Ben Hamo
no flags Details

  None (edit)
Description Hetz Ben Hamo 2009-06-10 17:26:49 EDT
Description of problem:
I tried to install Fedora 11 (release) using SD-card on ASUS EEE 1000HE. The ISO was installed to the SD using the Live USB creator, and I changed the BIOS to boot from the SD Card. The OS will be install to the internal hard disk.

After booting, it stops to ask a method to continue (hard disk, NFS, URL etc), so I need to manually select "hard disk" and point it to /dev/sdb1, then it continues to the graphical screen.

After creating partitions, the boot section comes and here are few problems:

1. GRUB wrongly selects /dev/sdb as the primary partition to be installed, thats wrong because /dev/sdb is the SD Card which I'm installing from.
2. It gives the message that it cannot mount the ISO 9660 image: "he installer has tried to mount image #1". Clicking Retry doesn't help. Installation is stuck..

Version-Release number of selected component (if applicable): Fedora 11 Release

How reproducible:
Install using only SD Card (I'm using 8GB SD Card using the internal SD Card reader).

Steps to Reproduce:
1. Install the ISO using the liveusb creator tool
2. Boot from SD Card
3. Select hard disk and the partition, create partitions and you'll see it in the boot setting screen
Actual results:
"he installer has tried to mount image #1...."

Expected results:
Continue install

Additional info:
Comment 1 Chris Lumens 2009-06-11 09:32:27 EDT
Please attach /tmp/anaconda.log and /tmp/storage.log to this bug report.  Thanks.
Comment 2 Hetz Ben Hamo 2009-06-12 14:15:41 EDT
Created attachment 347637 [details]
Anaconda log
Comment 3 Hetz Ben Hamo 2009-06-12 14:16:17 EDT
Created attachment 347638 [details]
Storage log
Comment 4 Hetz Ben Hamo 2009-06-12 14:17:42 EDT
These are the files.

Note: The boot was without changing anything in the BIOS (in EEE, you can press ESC to select your boot device).
Comment 5 Bug Zapper 2010-04-27 10:44:56 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 6 Bug Zapper 2010-06-28 08:52:46 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.