Bug 5052 - pcmcia installer doesn't allow network install
pcmcia installer doesn't allow network install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: installer (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-10 15:12 EDT by Eric Fierke
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-28 14:17:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Fierke 1999-09-10 15:12:28 EDT
installer only gives the option of hard drive or cdrom
install on known good laptops with known good NICs/PCMCIA
controllers.  details listed below.  Nic is a linksys EC2T
and works for 6.0 installer (6.0.4, to be precise)


<30>Sep 10 13:52:38 cardmgr[14]: socket 0: NE2000 Compatible
Ethernet

<30>Sep 10 13:52:38 cardmgr[14]: executing: 'modprobe
net/8390.p'

<30>Sep 10 13:52:38 cardmgr[14]: executing: 'modprobe
pcnet_cs.o'

-------------

* Flags are 0x2
* in startPcmcia()
* pcmcia probe returned: |PCI bridge probe: TI 1450 found, 2
sockets.|
* need to load i82365
* going to insmod pcmcia_core.o
* going to insmod i82365.o
* going to insmod ds.o
* cardmgr running as pid 14
* probing buses
* finished bus probing
* found nothing
Comment 1 Brock Organ 2000-06-13 12:39:11 EDT
is this problem still present using 6.2?
Comment 2 Brock Organ 2000-06-28 14:17:32 EDT
this should be fixed in 6.2 (tested w/different pcmcia nic) ... please reopen if
it is still a problem ... thanks for your report!

Note You need to log in before you can comment on or make changes to this bug.