This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 505268 - shutting down Fedora 11 leaves my system in an unusable state
shutting down Fedora 11 leaves my system in an unusable state
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 05:22 EDT by Derkjan de Haan
Modified: 2010-06-28 08:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 08:53:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dmesg output (9.55 KB, application/x-gzip)
2009-06-11 05:22 EDT, Derkjan de Haan
no flags Details

  None (edit)
Description Derkjan de Haan 2009-06-11 05:22:23 EDT
Created attachment 347361 [details]
Dmesg output

Description of problem:

After shutting down F11, I am unable to boot again unless I cut the power and remove the battery. System is a Toshiba laptop: Satellite Pro 2100.

Version-Release number of selected component (if applicable):

Linux toshiba.badmuts.org 2.6.29.4-167.fc11.i686.PAE #1 SMP Wed May 27 17:28:22 EDT 2009 i686 i686 i386 GNU/Linux

How reproducible:

Always

Steps to Reproduce:
1. boot F11
2. shutdown (it doesn't happen with a reboot)
3. try to boot
  
Actual results:

System won't start at all, i.e. no screen, no drives come up, no fans start. Only the power led blinks yellow.

Expected results:

System boot

Additional info:

This also happens with a stock 2.6.29 kernel.
Comment 1 Chuck Ebbert 2009-06-13 16:38:45 EDT
Is the latest available BIOS for that machine installed?

The machine may be confused about its power state. You could try holding down the power button for about 7 seconds, then releasing it and trying to turn on the machine normally.
Comment 2 Derkjan de Haan 2009-06-15 03:06:58 EDT
Bios version 1.40 is installed, which is the latest bios available.

I have tried holding the power button for 10+s, but this doesn't have any effect.

After shutting down, the power/battery led status is perfectly normal, until I try to boot. It's only then that the power led starts to blink yellow.

I am now seeing a sequence here in the blinking pattern:
1 short
2 long
3 short
4 short
5 short
6 short
7 long 
8 long
pause

I have also tried disabling ACPI by booting with the kernel parameter acpi=off. That way the machine won't power off after shutdown, but I am able to boot again without cutting the power & removing the battery.

With F10, I had no problems of this sort.
Comment 3 superstas 2010-03-13 18:10:50 EST
I have a similar problem on my Acer 5930g since F11 (also occurring on F12)
when i shut down or reboot the system it shuts down but the laptop remains powered (the screen is black but the fans and led lights are on) and i have to but the power manually and pull out the battery. This does not happen always but on 3 shut-downs/restarts 2 end up in this strange state.
This does not occur when running windows so it`s not a hardware issue.
Comment 4 Bug Zapper 2010-04-27 10:46:08 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2010-06-28 08:53:28 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.