Bug 50529 - 5 char grub password not accepted
Summary: 5 char grub password not accepted
Status: CLOSED DUPLICATE of bug 50528
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-31 21:51 UTC by Gerald Teschl
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 21:51:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-07-31 21:51:25 UTC
The GUI install will not accept a 5 char grub password!? This makes no
sense. Give a warning if you want, but remove this check!

BTW, why can I add a grub password but not a lilo password?

Comment 1 Jeremy Katz 2001-07-31 22:03:26 UTC

*** This bug has been marked as a duplicate of 50528 ***


Note You need to log in before you can comment on or make changes to this bug.