Bug 505298 - Parted exception during Fedora 11 installation (x86_64)
Parted exception during Fedora 11 installation (x86_64)
Status: CLOSED DUPLICATE of bug 501768
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 07:59 EDT by Michal Novotny
Modified: 2014-02-02 17:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 08:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tar.gz of logs from installation /tmp directory (62.61 KB, application/x-gzip)
2009-06-11 07:59 EDT, Michal Novotny
no flags Details
Tar.gz of logs from installation /tmp directory including parted outputs (37.49 KB, application/x-gzip)
2009-06-11 08:34 EDT, Michal Novotny
no flags Details

  None (edit)
Description Michal Novotny 2009-06-11 07:59:03 EDT
Created attachment 347386 [details]
Tar.gz of logs from installation /tmp directory

Description of problem:
When trying to install x86_64 from installation DVD. Anaconda halts after selecting language and keyboard layout. It seems to be Parted problem, logs are included here but they have been made using 'tar -zcf' command of /tmp directory when installing the system.

Also, files dev-sda and dev-sdb are included as fdisk outputs for both drives here in the .tar.gz file.

Version-Release number of selected component (if applicable):
anaconda 11.5.0.59

How reproducible:
Try installing the Fedora 11 system when having disk layout as described in dev-* files in included tar.gz file.

Steps to Reproduce:
1. Described above
2.
3.
  
Actual results:
Anaconda throws an exception and saving is not possible because it tries to find storage devices which halts the installation. Only another terminal (let's say when pressing Ctrl + Alt + F1) is available and this is the only way how I was able to get logs from /tmp directory.

Expected results:
Installation goes well and allows me to select partition where to install the operating system.

Additional info: I am having twice RHEL 5.3 installed on those partitions as well (first is for RHEL version of Xen, second for upstream version of Xen) and I need to install Fedora 11 x86_64 to one separate partition (already created and unallocated but fails even when it's allocated).
Comment 1 Chris Lumens 2009-06-11 08:33:13 EDT

*** This bug has been marked as a duplicate of bug 501768 ***
Comment 2 Michal Novotny 2009-06-11 08:34:15 EDT
Created attachment 347390 [details]
Tar.gz of logs from installation /tmp directory including parted outputs

This also includes parted outputs...

Note You need to log in before you can comment on or make changes to this bug.