Bug 505321 - Evolution crashes on shutdown [NEEDINFO]
Evolution crashes on shutdown
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution-data-server (Show other bugs)
5.4
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 10:01 EDT by Michael Solberg
Modified: 2014-06-02 09:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:16:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (msolberg)


Attachments (Terms of Use)
Evolution data server stack trace (14.73 KB, text/plain)
2009-06-11 10:01 EDT, Michael Solberg
no flags Details
Bug Report with debuginfo symbols (22.59 KB, text/plain)
2009-06-11 10:08 EDT, Michael Solberg
no flags Details

  None (edit)
Description Michael Solberg 2009-06-11 10:01:06 EDT
Description of problem:

About half the time I close Evolution, it crashes and generates a bug report.

Version-Release number of selected component (if applicable):

evolution-data-server-1.12.3-17.el5

How reproducible:

About 50% of the time.

Steps to Reproduce:
1. Start Evolution
2. Check some emails and calendar
3. Close Evolution
  
Actual results:

Bug buddy pops up and tells me there was a crash.

Expected results:

No crash.

Additional info:

I'm connecting to a Zimbra account over IMAP and CalDav.  The attached stack trace isn't great - I'll install glib-debuginfo and attach a new one on the next crash.
Comment 1 Michael Solberg 2009-06-11 10:01:46 EDT
Created attachment 347400 [details]
Evolution data server stack trace
Comment 2 Michael Solberg 2009-06-11 10:08:47 EDT
Created attachment 347403 [details]
Bug Report with debuginfo symbols

Here's a crash with most, if not all, of the symbols attached.  I ran evolution with CAMEL_DEBUG this time, but there wasn't anything particularly helpful in the STDOUT/STDERR.
Comment 3 RHEL Product and Program Management 2014-03-07 08:42:08 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:16:42 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.