Bug 505341 - anaconda exception attempting fresh install -- raid5
anaconda exception attempting fresh install -- raid5
Status: CLOSED DUPLICATE of bug 493699
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-06-11 10:58 EDT by Steve
Modified: 2009-06-11 11:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-11 11:06:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steve 2009-06-11 10:58:06 EDT
Description of problem:

Fresh install aborts with anaconda exception report. Exception occurs while, or immediately after "Finding Storage Devices".

Version-Release number of selected component (if applicable):


How reproducible:

Install from DVD

Steps to Reproduce:
Actual results:

Impossible to install Fedora 11

Expected results:

Install Fedora 11

Additional info:

ASUS P6T Deluxe V2 motherboard. ICH10R Raid controller -- 4 WD 150GB SATA drives configured as RAID5, single volume, ~1/3 of space partitioned for WinXP, remaining space unpartitioned.

Can't save exception report (if there's a way. I don't know it).

Traceback includes...

/usr/lib64/python2.6/site-packages/block/__init__.py, line 35
... device.py, line 719
... device.py, line 822
/usr/lib/anaconda/storage/devicetree.py, line 1407
... line 1543
... line 1201
... line 1691
Exception: device-mapper: reload ioctl failed: invalid argument
Comment 1 Chris Lumens 2009-06-11 11:06:19 EDT

*** This bug has been marked as a duplicate of bug 493699 ***

Note You need to log in before you can comment on or make changes to this bug.