Bug 505352 - Virt reboot bug
Virt reboot bug
Status: CLOSED DUPLICATE of bug 479754
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Xen Maintainance List
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 11:39 EDT by Mike McGrath
Modified: 2009-07-02 08:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 08:34:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel bug (2.21 KB, text/plain)
2009-06-11 11:39 EDT, Mike McGrath
no flags Details

  None (edit)
Description Mike McGrath 2009-06-11 11:39:06 EDT
Created attachment 347428 [details]
Kernel bug

Description of problem:

With kernel 2.6.18-128.1.1.el5xen I got the attached kernel bug followed by a reboot.  It happened twice now.

Version-Release number of selected component (if applicable):


How reproducible:

It's happened two times, not sure what caused it.

Steps to Reproduce:
1.  Had virtual guests running
2.  ?????
3.  profit
Comment 1 Darren VanBuren 2009-06-29 19:38:48 EDT
Error just reoccurred on xen14.fedora.phx.redhat.com.
Comment 2 Chris Lalancette 2009-07-02 08:34:43 EDT
In all likelihood, this is a dup of bz 479754.  There is a z-stream fix pending for it as well, tracked in BZ 497812.

I'm going to close it as a dup for now, if 5.4 and/or 5.3 z-stream doesn't fix, feel free to re-open.

Chris Lalancette

*** This bug has been marked as a duplicate of bug 479754 ***

Note You need to log in before you can comment on or make changes to this bug.