Bug 50536 - rxvt crash on font changes
rxvt crash on font changes
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rxvt (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-31 20:01 EDT by Need Real Name
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 20:01:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-31 20:01:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
rxvt and xterm shares a feature which let you change font size on the fly,
using Shift-KP_Substract and Shift-KP_Add to switch from font to font. The
fonts can be specified with X ressources *font1 , font2, fontn. Up to six
fonts can be specified, plus the standard font. When using the Shift+KP_Add
or Shift+KP_Substract rxvt dump a core.

How reproducible:
Always

Steps to Reproduce:
1. Open rxvt
2. Press Shift+KP_Add or Shift+KP_Substract
	

Actual Results:  rxvt crashed

Expected Results:  rxvt's font changing, as xterm does

Additional info:

I've tried creating a new user to be sure that my .Xdefaults was not
faulty. I've seen the same problem.
Comment 1 Harald Hoyer 2001-08-22 06:10:34 EDT
works for me with current rxvt-2.7.6-4

Note You need to log in before you can comment on or make changes to this bug.