Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 505400 - ISE on navigating to sdc->software->software channels
ISE on navigating to sdc->software->software channels
Status: CLOSED DUPLICATE of bug 504652
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Preethi Thomas
:
Depends On:
Blocks: 456985 486216
  Show dependency treegraph
 
Reported: 2009-06-11 14:52 EDT by Preethi Thomas
Modified: 2009-06-14 14:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-11 15:30:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ise on software channels (8.31 KB, text/plain)
2009-06-11 15:02 EDT, Preethi Thomas
no flags Details

  None (edit)
Description Preethi Thomas 2009-06-11 14:52:19 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Preethi Thomas 2009-06-11 14:59:10 EDT
Description of problem:

ISE on navigating to sdc->software->software channels
Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090605.1-i386-embedded-oracle.iso

How reproducible:


Steps to Reproduce:
1.register a client
2.navigate to sdc-> software-> software channels
3.

Actual results:

ISE
Expected results:


Additional info:  
The following exception occurred while executing this request:
GET /rhn/systems/details/SystemChannels.do

Date:6/11/09 2:48:55 PM EDT
Headers:
  host: rlx-3-08.rhndev.redhat.com
  user-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008120908 Red Hat/3.0.5-1.el5_2 Firefox/3.0.5
  accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
  accept-language: en-us,en;q=0.5
  accept-encoding: gzip,deflate
  accept-charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
  Keep-Alive: 300
  connection: keep-alive
  referer: https://rlx-3-08.rhndev.redhat.com/rhn/systems/details/packages/Packages.do?sid=1000010047
  cookie: JSESSIONID=CA0F0A40936686AB901696BDBB698AD5; rh_omni_tc=70160000000H4AoAAK; s_vi=[CS]v1|49ADE3A00000275D-A3A0999000007BF[CE]; __qca=49acb2eb-314b0-7ea25-f74b9; pxt-session-cookie=133xb0125fd4528e9141b8b63ef0db260638

R
Comment 2 Preethi Thomas 2009-06-11 15:02:30 EDT
Created attachment 347460 [details]
ise on software channels
Comment 5 Shannon Hughes 2009-06-11 15:30:52 EDT
dup, closing. should be on next iso.

*** This bug has been marked as a duplicate of bug 504652 ***

Note You need to log in before you can comment on or make changes to this bug.