Bug 505467 - Firefox 3.5 Freezes the entire system, after a random time
Firefox 3.5 Freezes the entire system, after a random time
Status: CLOSED DUPLICATE of bug 498457
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
11
All Linux
low Severity urgent
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-11 21:15 EDT by Florent Le Coz
Modified: 2009-07-02 12:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 12:14:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/dmesg (24.64 KB, text/plain)
2009-06-13 13:42 EDT, Florent Le Coz
no flags Details
var/log/Xorg.0.log (54.60 KB, text/plain)
2009-06-13 13:43 EDT, Florent Le Coz
no flags Details
/var/log/messages (1.37 MB, text/plain)
2009-06-13 13:44 EDT, Florent Le Coz
no flags Details

  None (edit)
Description Florent Le Coz 2009-06-11 21:15:00 EDT
Description of problem:
Firefox, after some random time, just freezes the entire system, and rebooting is the only remaining thing to do.
It never happens with anything else, it's clearly firefox that does this.

Version-Release number of selected component (if applicable):
firefox-3.5-0.20.beta4.fc11.x86_64

How reproducible:
Very often, randomly (can't find out why and when this happens)

Steps to Reproduce:
1. Just run firefox
2. Randomly browse the web
3. freez
Comment 1 Matěj Cepl 2009-06-12 12:25:53 EDT
When the computer is "frozen", is it really frozen? Aren't you by chance able to press Ctrl+Alt+F2 and get into console? Or if you have some other computer around, wouldn't you be able to connect to your "frozen" computer via ssh? If either of these questions could be answered "yes", could we get /var/log/Xorg.0.log, /var/log/messages, /var/log/dmesg, and (if you have any) /etc/X11/xorg.conf. Could you also take a look at top output to find out which process takes most of the CPU?

Thank you very much.
Comment 2 Florent Le Coz 2009-06-13 13:36:28 EDT
The sound doesn't stop, only the screen stops to react.
I can't go to an other Console (ctrl+alt+fx), but I can log on the computer with ssh.

(not that it is NOT due to RAM error, because I just changed it, and it still happens)

Here are the asked log files.
Comment 3 Florent Le Coz 2009-06-13 13:42:45 EDT
Created attachment 347754 [details]
/var/log/dmesg
Comment 4 Florent Le Coz 2009-06-13 13:43:57 EDT
Created attachment 347755 [details]
var/log/Xorg.0.log

(note that there is no /etc/X11/xorg.conf file)
Comment 5 Florent Le Coz 2009-06-13 13:44:55 EDT
Created attachment 347756 [details]
/var/log/messages
Comment 6 Florent Le Coz 2009-06-13 13:47:38 EDT
Also note that this already happened with firefox 3.5beta3 (compiled version from the official website), on Fedora 10.
Comment 7 Florent Le Coz 2009-06-14 18:17:38 EDT
Oh, and I forgot to look at the top's output.

The process taking 100% of the UC is /usr/bin/Xorg
Comment 8 Matěj Cepl 2009-06-16 18:23:09 EDT
Blaming Xorg then.
Comment 9 Florent Le Coz 2009-06-27 19:08:19 EDT
This also happens when I use baobab.
Comment 10 Florent Le Coz 2009-07-02 10:08:50 EDT
In fact, this happens with many others softwares…

Like compiz fusion, for example.
Is there anything else I could provide to help you find out what's the problem ?...
Comment 11 Matěj Cepl 2009-07-02 12:14:13 EDT

*** This bug has been marked as a duplicate of bug 498457 ***

Note You need to log in before you can comment on or make changes to this bug.