Bug 505570 - bonnie++-debuginfo is empty
bonnie++-debuginfo is empty
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bonnie++ (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-06-12 09:41 EDT by Ville Skyttä
Modified: 2009-07-21 13:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.03e-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 13:38:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix debuginfo (989 bytes, patch)
2009-06-12 09:41 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2009-06-12 09:41:11 EDT
Created attachment 347568 [details]
Fix debuginfo

Fix attached, see bug 496968 for more info.
Comment 1 Ville Skyttä 2009-07-21 13:38:29 EDT
Applied and built in 1.03e-2 in devel due to obvious correctness and lack of feedback.

Note You need to log in before you can comment on or make changes to this bug.