Bug 5056 - disk partitioning bug
disk partitioning bug
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-10 17:20 EDT by Trond Eivind Glomsrød
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-28 14:56:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrød 1999-09-10 17:20:19 EDT
Note - this is for lorax.

I partitioned the drive, but when I intended to proceed, the
installer told me I had no "/". So far, so good - I'd typed
"/root" for the intended root partition. When I deleted it,
all entries were red for "not enough space" and I couldn't
allocate space for "/" even though there should have been
enough. This lasted though deletion of all partitions, until
all were deleted - still no room to make a partition.
Reseting the partition table was a workaround.
Comment 1 Brock Organ 2000-06-13 12:41:50 EDT
does this problem still exist when using 6.2?
Comment 2 Brock Organ 2000-06-28 14:56:25 EDT
this is fixed in 6.2 ... thanks for the report!

Note You need to log in before you can comment on or make changes to this bug.