Bug 505607 - Release notes refer to dlv.sc.org instead of dlv.isc.org with regard to DNSSEC Lookaside Verification
Release notes refer to dlv.sc.org instead of dlv.isc.org with regard to DNSSE...
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
low Severity medium
: ---
: ---
Assigned To: John J. McDonough
Karsten Wade
http://docs.fedoraproject.org/release...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 11:07 EDT by Robert Andrew Uhl
Modified: 2010-01-11 14:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-11 14:38:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Andrew Uhl 2009-06-12 11:07:07 EDT
Description of problem: Section 4.2 of the English (and possibly other languages) release notes refers to dlv.sc.org (sc.org redirects to the Sierra Club) instead of dlv.isc.org.


Version-Release number of selected component (if applicable): Fedora 11


How reproducible: Very; :

  


Steps to Reproduce:
1. Go to web page <http://docs.fedoraproject.org/release-notes/f11/en-US/sect-Release_Notes-Networking.html>
2. Look at second sentence of first paragraph: 'DNSSEC Lookaside Verification (DLV) is also enabled with the dlv.sc.org DLV Registry.'
  
Actual results: dlv.sc.org


Expected results: dlv.isc.org


Additional info:
Comment 1 Karsten Wade 2009-06-12 11:17:45 EDT
This should be fixable with a search and replace regardless of language.
Comment 2 John J. McDonough 2009-06-12 14:32:43 EDT
Corrected in git.  Will push to docs.fp.o shortly in en-US.  Other langs will take a few weeks.  There are numerous other fixes and translations pushed since release version so it is not at all clear that a simple S&R will do for all langs.
Comment 3 John J. McDonough 2009-07-17 09:58:32 EDT
Corrected in rev 1.7
Comment 4 Fedora Update System 2010-01-03 11:39:19 EST
fedora-release-notes-11.0.4-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/fedora-release-notes-11.0.4-1.fc11
Comment 5 Fedora Update System 2010-01-06 19:53:04 EST
fedora-release-notes-11.0.4-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.