Bug 50567 - sudo logrotate generates spurious warnings
Summary: sudo logrotate generates spurious warnings
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sudo   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-01 10:56 UTC by Aaron Sherman
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 09:19:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Sherman 2001-08-01 10:56:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628

Description of problem:
The /etc/logrotate.d/sudo file does not have a "missingok" line, so it
generates warnings if sudo does not get used on a regular basis. For us,
having a large number of machines means getting a LOT of these warnings.
Our workaround is to add the missingok manually, but it would be really
nice if it were the default.


How reproducible:
Always

Steps to Reproduce:
1. rpm install sudo from disk 2 of the 7.1 install
2. Wait for the mail

	

Additional info:

Comment 1 Aaron Sherman 2003-02-10 15:54:28 UTC
Has this bug been dropped? It's been in the database for over a year and a half,
and I think the person it's assigned to is no longer with RH (of course, given
the open source world, perhaps that doesn't mean he's not working on it....)


Comment 2 Thomas Woerner 2004-08-13 09:19:01 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.