Bug 505675 - Polish translation of tigervnc's UNIX viewer
Polish translation of tigervnc's UNIX viewer
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 484497
  Show dependency treegraph
 
Reported: 2009-06-12 16:56 EDT by Piotr Drąg
Modified: 2013-04-30 19:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 10:34:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Since (4.18 KB, text/plain)
2009-06-12 16:56 EDT, Piotr Drąg
no flags Details

  None (edit)
Description Piotr Drąg 2009-06-12 16:56:38 EDT
Created attachment 347663 [details]
Since

Because I have to be subscribed to tigervnc-devel to send e-mails to it (and I don't want to) and there is no upstream bug tracker, here is Polish translation. Could you please commit it to upstream SVN?
Comment 1 Piotr Drąg 2009-06-12 16:57:48 EDT
Sorry for wrong attachment description. It should be "Polish translation" of course.
Comment 2 Adam Tkac 2009-06-18 10:34:33 EDT
Commited to upstream, revision 3854 (http://www.mail-archive.com/tigervnc-commits@lists.sourceforge.net/msg00206.html).

Polish translation will be available in 1.0.0 release. Thanks

Note You need to log in before you can comment on or make changes to this bug.