Bug 50568 - Installer crashed during upgrade from 6.2 to 7.1 after gaterhing information on packages
Summary: Installer crashed during upgrade from 6.2 to 7.1 after gaterhing information ...
Status: CLOSED DUPLICATE of bug 13071
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-01 11:22 UTC by Kris Buytaert
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 11:23:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the file anaconda generated by it`s Save option (14.28 KB, text/plain)
2001-08-01 11:23 UTC, Kris Buytaert
no flags Details

Description Kris Buytaert 2001-08-01 11:22:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.7 i686)

Description of problem:
I was running anaconda in text mode when it crashed after determining the
dependencies.


How reproducible:
Always

Steps to Reproduce:
1.  Insert the CD	
2. Choose the Upgrade option
3. Fail again
	

Expected Results:  Clean upgrade ? 

Additional info:

Comment 1 Kris Buytaert 2001-08-01 11:23:28 UTC
Created attachment 25751 [details]
This is the file anaconda generated by it`s Save option

Comment 2 Brent Fox 2001-08-10 19:05:37 UTC

*** This bug has been marked as a duplicate of 13071 ***


Note You need to log in before you can comment on or make changes to this bug.