Bug 505689 - Out of space during upgrade (preupgrade), Anaconda GUI confusion
Out of space during upgrade (preupgrade), Anaconda GUI confusion
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks: AnacondaUI
  Show dependency treegraph
 
Reported: 2009-06-12 18:32 EDT by Michael DeHaan
Modified: 2009-12-01 09:09 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 542940 (view as bug list)
Environment:
Last Closed: 2009-12-01 09:09:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael DeHaan 2009-06-12 18:32:01 EDT
Description of problem:

When doing a preupgrade, after rebooting, Anaconda needed 510 MB more disk space.  (This may be yet another bug that preupgrade did not know this, but it was also offering to move from i386 to 686, so this may be part of it?), anyway 
I switched to a console and removed 510 mb of data I wasn't using when Anaconda prompted this.
I then switched back to the screen and saw "Back/Cancel", and picked Back
going back to this page, Anaconda presents a page with a room for a status bar, but no test, and no status.  Looking at top, Anaconda was not thinking.

Thus it is not possible to correct the space problem within the installer.

I restarted the computer and was able to continue the install.
Comment 2 Chris Lumens 2009-12-01 09:09:07 EST
anaconda no longer allows going back from this screen, so I would consider this bug closed.  We're running into some really tricky situations by allowing going back here (for instance, this bug) and since anaconda doesn't really give you the opportunity to change your package set on upgrade, it doesn't make sense to allow going back.

Note You need to log in before you can comment on or make changes to this bug.