Bug 505705 - fedora 10 wont boot
fedora 10 wont boot
Status: CLOSED DUPLICATE of bug 493699
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:6b59b92abc71084b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 22:16 EDT by ptbro
Modified: 2009-06-29 11:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 11:11:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (49.81 KB, text/plain)
2009-06-12 22:16 EDT, ptbro
no flags Details

  None (edit)
Description ptbro 2009-06-12 22:16:01 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/block/__init__.py", line 35, in dm_log
    raise Exception, message
  File "/usr/lib/python2.6/site-packages/block/device.py", line 719, in get_map
    self._RaidSet__map = _dm.map(name=self.name, table=self.rs.dmTable)
  File "/usr/lib/python2.6/site-packages/block/device.py", line 822, in activate
    self.map.dev.mknod(self.prefix+self.name)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1407, in handleUdevDMRaidMemberFormat
    rs.activate(mknod=True)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1543, in handleUdevDeviceFormat
    self.handleUdevDMRaidMemberFormat(info, device)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1201, in addUdevDevice
    self.handleUdevDeviceFormat(info, device)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1691, in populate
    self.addUdevDevice(dev)
  File "/usr/lib/anaconda/storage/__init__.py", line 302, in reset
    self.devicetree.populate()
  File "/usr/lib/anaconda/storage/__init__.py", line 102, in storageInitialize
    storage.reset()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 712, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 965, in <module>
    anaconda.intf.run(anaconda)
Exception: device-mapper: reload ioctl failed: Invalid argument
Comment 1 ptbro 2009-06-12 22:16:06 EDT
Created attachment 347694 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-06-29 11:11:12 EDT

*** This bug has been marked as a duplicate of bug 493699 ***

Note You need to log in before you can comment on or make changes to this bug.