Bug 505708 - Throbber (activity icon) is missing from firefox navigation toolbar
Throbber (activity icon) is missing from firefox navigation toolbar
Status: CLOSED DUPLICATE of bug 502850
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-12 22:43 EDT by Steevithak
Modified: 2009-06-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 12:53:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steevithak 2009-06-12 22:43:36 EDT
Description of problem:
The throbber (or activity icon or spinner or whatever you call it) is missing from the navigation toolbar in the Firefox 3.5 beta included with F11. This makes it impossible to tell whether a page has finished loading or if firefox is busy, stuck, etc.

Version-Release number of selected component (if applicable):
firefox-3.5-0.20.beta4.fc11.i586

How reproducible:
always

Steps to Reproduce:
1. Start firefox
2. view a page that takes a while to load
3.
  
Actual results:
There is no throbber on the navigation toolbar

Expected results:
There is a throbber on the activity toolbar

Additional info:
Comment 1 Steevithak 2009-06-12 22:46:28 EDT
After playing with this some more, it appears if tabs are displayed, there is a throbber on the tab instead of the navigation toolbar. However, I generally don't use tabs at all and don't like wasting the space to show a single tab, so I have them turned off. On previous versions of Firefox, the throbber was always visible in the navigation toolbar even when tabs were not in use. Hopefully there's a fix for this as I really don't like tabs...
Comment 2 Matěj Cepl 2009-06-18 12:53:45 EDT

*** This bug has been marked as a duplicate of bug 502850 ***

Note You need to log in before you can comment on or make changes to this bug.