Bug 505737 - Package should own %{_datadir}/kde4/services/ServiceMenus
Package should own %{_datadir}/kde4/services/ServiceMenus
Status: CLOSED DUPLICATE of bug 505735
Product: Fedora
Classification: Fedora
Component: kde-filesystem (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-13 06:16 EDT by Susi Lehtola
Modified: 2009-06-13 06:17 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-13 06:17:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Susi Lehtola 2009-06-13 06:16:04 EDT
Currently the directory %{_datadir}/kde4/services/ServiceMenus is not owned by kde-filesystem, so it is owned by other packages. kde-filesystem should own this directory (as well as the other ones in it).
Comment 1 Susi Lehtola 2009-06-13 06:17:16 EDT

*** This bug has been marked as a duplicate of bug 505735 ***

Note You need to log in before you can comment on or make changes to this bug.