Bug 505750 - CreateException: Error opening /dev/sde: No medium found
CreateException: Error opening /dev/sde: No medium found
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
anaconda_trace_hash:5e84f08f734f15b33...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-13 10:25 EDT by starsareblueandfaraway
Modified: 2009-08-10 10:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-10 10:26:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (270.92 KB, text/plain)
2009-06-13 10:26 EDT, starsareblueandfaraway
no flags Details

  None (edit)
Description starsareblueandfaraway 2009-06-13 10:25:33 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59-1.fc11 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/geometry.py", line 128, in intersect
    return Geometry(PedGeometry=self.__geometry.intersect(b.getPedGeometry()))
  File "/usr/lib/anaconda/storage/partitioning.py", line 501, in getBestFreeSpaceRegion
    free_geom = extended.geometry.intersect(_range)
  File "/usr/lib/anaconda/storage/partitioning.py", line 726, in allocatePartitions
    boot=_part.req_bootable)
  File "/usr/lib/anaconda/storage/partitioning.py", line 587, in doPartitioning
    allocatePartitions(disks, partitions)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1017, in refresh
    doPartitioning(self.storage)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1125, in editPartition
    if self.refresh(justRedraw=not actions):
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1080, in editCB
    self.editPartition(device)
CreateException: Error opening /dev/sde: No medium found
Comment 1 starsareblueandfaraway 2009-06-13 10:26:10 EDT
Created attachment 347742 [details]
Attached traceback automatically from anaconda.
Comment 2 Hans de Goede 2009-08-10 10:26:18 EDT
Sorry for the long silence, this issue seems to have the same underlying cause
as bug 495433 (for which we do not have a solution yet I'm afraid).

Regards,

Hans

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.